Software Prerequisites for installing Sprinter 11.5

Software Prerequisites

The following are the prerequisites your system requires before installing Sprinter. If you run the Sprinter installation program and are missing these prerequisites, the installation program prompts you to install them.

  • Windows Installer 3.1
  • Microsoft Data Access Components 2.8 SP1
  • Microsoft Visual C++ 2005 SP1 Redistributable Package ATL Security Update
  • Microsoft Visual C++ 2010 Service Pack 1 Redistributable Package MFC Security Update
  • Microsoft .NET Framework 3.5 with SP1
  • Microsoft .NET Framework 4.0. This requires an internet connection when installing from an msi installation. If unavailable, contact Microsoft for the installation package to manually install.

Leave a Comment