Firefox 4 Support

Firefox 4 Support

Firefox 4 is not officially supported by any of the available LoadRunner versions and until this moment there is not a valid date about when it is going to be supported.

READ  Software Testing Artifacts - Detailed Guide

Leave a Comment